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This problem is considered resolved 

Problem

When Microbizz sends a mail to a user using Office365 as their mail program, the mail is never delivered. Instead the mail is returned with the following error message:

550 5.7.511 Access denied, banned sender[139.162.166.41]. To request removal from this list please forward this message to delist@messaging.microsoft.com. For more information please go to http://go.microsoft.com/fwlink/?LinkId=526653

Cause

Office365 has begun blocking most or all servers at our hosting partner regarding mails. Our current investigations points to an error at Microsoft, but also indicates that this is an error that have lasted for weeks and is escalating. 

Workaround

For important mails, the only thing we can advise is to copy the mail text from Microbizz and send it using your own mail program. We know this is not a permanent or reasonable solution.

Next action

We are pursuing different strategies to remedy this problem. Please read the updates.

We except 24 hours to implement our two own solutions, so we will report back no later than noon tomorrow (Thursday).

Updates

Thursday, January 6th 15:00All mails should have been resent now. We have reports that some mails have been received twice by the recipients. 
Wednesday, January 5th 23:57We have established and implemented an email setup with Amazon (EU Frankfurt) which is currently running, so it is now possible to send emails to users using Office 365. We haven't yet resent old mails, and expect to do this during Thursday.
Wednesday, January 5th 12:41

We have concluded our meeting and will pursuit three different solutions:

1) It seems that Microsoft have acknowledged the error yesterday and is working to fix it. But we don't have confidence that they will do so within a reasonable time.

2) In the next release of Microbizz, we are introducing new functionality to use your own company mail server for sending mails. As the solution is finished, we are expediting the release of this feature as a hotfix release, so customers can use their own mail server in place of Microbizz' mail server, thereby circumventing the problem.

3) We are working close with Amazon to bringing up another mail server within their environment as this doesn't seem to be affected by this Microsoft error. When this is tested we can couple this solution to the Microbizz system, circumventing the problem for all our customers.

Wednesday, January 5th 11:10We have investigated the issue further, and can narrow the issue down to Office365 users. Users of other Microsoft mail solutions (outlook.com, live.com etc) are receiving mails from Microbizz
Wednesday, January 5th 10:03We have been in contact with our hosting partner, which informs us that this issue is widespread across their customer base, and that they are working closely with Microsoft to solve the issue. Thousands of solutions across the internet is affected by this.
Wednesday, January 5th 09:40We have contacted Microsoft using official channels. Their automated systems report that our IP address isn't banned.
Tuesday, January 4th 16:00We received the first reports of these errors.


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